Scheduled for March 27, 2025 at 9:00 AM – 12:00 PM
Affects
OFNL
Under maintenance from 9:00 AM to 12:00 PM
Updates
Completed
March 27, 2025 at 12:00 PM
Completed
March 27, 2025 at 12:00 PM
Maintenance has completed successfully
In progress
March 27, 2025 at 9:00 AM
In progress
March 27, 2025 at 9:00 AM
Maintenance is now in progress
Planned
March 27, 2025 at 9:00 AM
Planned
March 27, 2025 at 9:00 AM
342664 : MAINTENANCE AFFECTING SERVICES Last updated:(26 Mar 2025 08:25hrs)
Status: Currently open. Location: Kent, ME19.
There is essential maintenance taking place between the hours of 09:00 and 12:00 on 27/03/2025. Customers may experience an interruption to services for around 10 minutes during this time.
Please do not reset your equipment during this period.
We apologise for the inconvenience this may cause.