341717: MAINTENANCE AFFECTING SERVICES: PE19 Little Paxton
Completed
Scheduled for April 03, 2025 at 8:00 AM – 1:00 PM
Affects
OFNL
Under maintenance from 8:00 AM to 1:00 PM
Updates
Completed
April 03, 2025 at 1:00 PM
Completed
April 03, 2025 at 1:00 PM
Maintenance has completed successfully
In progress
April 03, 2025 at 8:00 AM
In progress
April 03, 2025 at 8:00 AM
Maintenance is now in progress
Planned
April 03, 2025 at 8:00 AM
Planned
April 03, 2025 at 8:00 AM
341717: MAINTENANCE AFFECTING SERVICES Last updated:(02 Apr 2025 09:40hrs)
Status: Currently open. Location: PE19 Little Paxton.
There is essential maintenance taking place between the hours of 09:00 and 14:00 on 03/04/25. Customers may experience an interruption to services for up to 30 minutes during this time.
Please do not reset your equipment during this period.
We apologise for the inconvenience this may cause.