342355:THIRD PARTY MAINTENANCE AFFECTING SERVICES: GU3 Guildford
Completed
Scheduled for April 03, 2025 at 8:00 AM – 2:00 PM
Affects
OFNL
Under maintenance from 8:00 AM to 2:00 PM
Updates
Completed
April 03, 2025 at 2:00 PM
Completed
April 03, 2025 at 2:00 PM
Maintenance has completed successfully
In progress
April 03, 2025 at 8:00 AM
In progress
April 03, 2025 at 8:00 AM
Maintenance is now in progress
Planned
April 03, 2025 at 8:00 AM
Planned
April 03, 2025 at 8:00 AM
342355:THIRD PARTY MAINTENANCE AFFECTING SERVICES Last updated:(02 Apr 2025 09:44hrs)
Status: Currently open. Location: GU3 Guildford.
There is essential third party maintenance taking place between the hours of 09:00 and 17:00 on 03/04/25 Customers may experience an interruption to services for up to 2 hours during this time.
Please do not reset your equipment during this period.
We apologise for the inconvenience this may cause.