MTH Networks - 346513: INCIDENT AFFECTING INTERNET SERVICES - CO4 – Incident details

346513: INCIDENT AFFECTING INTERNET SERVICES - CO4

Identified
Major outage
Started 1 day ago

Affected

OFNL

Partial outage from 6:00 AM to 12:00 AM

Updates
  • Update
    Update

    Please find an update below:

    We've further escalated the issue to our provider, who is working to restore service.

    We apologise for any inconvenience caused.

  • Update
    Update

    Please find an update below:

    Third party have identified the root cause of the issue and are working to resolve the issue.

    We apologise for any inconvenience caused.

  • Identified
    Identified

    Please find an update below:

    We continue to work with a third party that provides service to us.

    They are working hard to restore the connection.

    We have escalated this fault and as soon as we have a significant update, we will provide details.

    We apologise for any inconvenience caused.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the CO4 region:

    We have a network incident in Colchester CO4 affecting internet services.

    This is because of a problem on a third party network. We are working with them to fix it, and a further update will be provided by 08:00.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.