MTH Networks - OFNL: INCIDENT AFFECTING INTERNET SERVICES (SE10) (348222) – Incident details

OFNL: INCIDENT AFFECTING INTERNET SERVICES (SE10) (348222)

Identified
Partial outage
Started 7 days ago

Affected

OFNL

Degraded performance from 6:43 PM to 9:49 AM, Partial outage from 9:49 AM to 12:00 AM

Updates
  • Identified
    Identified

    Please find an update below:

    Engineers have investigated the fault and found faulty network equipment is causing loss of service for a small number of customers.

    An engineering team has been dispatched to investigate.

    Further updates will be provided when new information becomes available

  • Investigating
    Investigating

    Please find an update below:

    We have a network incident in Greenwich, SE10 affecting internet services. Our team are looking into this.

    Please note this is only affecting a small percentage of customers on site and an engineer will be attending in the morning.

    Please do not reset your equipment.