MTH Networks - OFNL INCIDENT: SW18 (ID: 350509) – Incident details

OFNL INCIDENT: SW18 (ID: 350509)

Identified
Degraded performance
Started 1 day ago

Affected

OFNL

Degraded performance from 3:58 PM to 12:00 AM

Updates
  • Update
    Update

    Please find an update below:

    Update (21 May 2025 08:06hrs)
    Replacement equipment is expected to arrive at site at 09:30.

    We estimate it will take up to 30 minutes to complete the swap and restore service. However this may be subject to change.

    We will update you again by 10:30.

  • Identified
    Identified

    Please find an update below:

    Update (20 May 2025 18:41hrs)
    We have identified a faulty piece of equipment on site causing this problem.

    Because of an access issue overnight, we will have to replace it tomorrow morning.

    We will update you here by 8AM.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the SW18 region:

    Last updated:(20 May 2025 16:58hrs)

    Status: Currently open.
    Location: Wandsworth SW18.

    We have a network incident in Wandsworth SW18 affecting internet services. Our team are looking into this and will provide an update by 19:00.

    Please do not reset your equipment.

    Please do not reset your network equipment.

    We apologise on behalf of The XX Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.