MTH Networks - OFNL INCIDENT: Dunmow, CM6 (id: 350692) – Incident details

OFNL INCIDENT: Dunmow, CM6 (id: 350692)

Identified
Major outage
Started about 11 hours ago
Updates
  • Update
    Update

    Please find an update below:

    Fibre repair team is 25 minutes away from the fault location.

    When the team arrives, repairs will begin to restore services.

    We will update you again as further information becomes available.

  • Update
    Update

    Please find an update below:

    Engineering team have attended the site and confirmed the fault is caused by damage to our fibre cables that provide service to this area.

    Unfortunately, the engineering team were unable to resolve the fault due to health and safety restrictions. The engineering team will return to site tomorrow morning to continue investigating and perform repair works.

    We apologise for the inconvenience caused and further updates will be provided when new information becomes available.

  • Identified
    Identified

    Please find an update below:

    We have identified third-party works being performed on our fibre cabling that provides service to us in this area.

    We are in contact with the third-party to get services restored as soon as possible.

    Further updates will be provided when new information becomes available.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the CM6 region:

    We have a network incident in Dunmow CM6 affecting internet services.

    Our team are looking into this and will provide an update as soon as possible.

    Please do not reset your equipment.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.