MTH Networks - The OFNL Network: Service Disruption in the N1C Region – Incident details

The OFNL Network: Service Disruption in the N1C Region

Resolved
Partial outage 1 %
Started 2 months agoLasted 3 days

Affected

OFNL

Partial outage from 1:52 PM to 1:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Good afternoon, We are writing to acknowledge the ongoing service disruption in the NC1 region. Our engineering teams have been thoroughly investigating the issue and have strong reason to believe the root cause lies outside of our network infrastructure, originating further upstream. We are currently working closely with The OFNL Network to identify the source of the problem. Their ongoing investigation is expected to provide greater clarity, and we will share any developments with you as soon as they become available — whether positive or otherwise. We sincerely apologise for the inconvenience caused. We understand how critical internet connectivity is, and we truly appreciate your continued patience, understanding, and cooperation during this time. If you observe any changes or have additional information that may assist our investigation, please don’t hesitate to contact us at [support@mthnetworks.com](mailto:support@mthnetworks.com) Kind regards, Your MTH Networks Team.