MTH Networks - OFNL Incident: SN6 – Incident details

OFNL Incident: SN6

Investigating
Partial outage 1 %
Started about 11 hours ago

Affected

OFNL

Partial outage from 1:49 PM to 12:00 AM

Updates
  • Update
    Update

    Please see the latest update below:

    Update (30 Mar 2026 15:05hrs)
    Our field engineers have been dispatched and are currently on the way to the affected site.

    In the meantime, we are continuing our investigations remotely while we await their arrival to begin on-site diagnostics and physical troubleshooting.

    We will provide the next update by 19:00.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Shrivenham, SN6

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.