MTH Networks - Freedom Fibre Incident: CW9 & WA16 – Incident details

Freedom Fibre experiencing partial outage

Freedom Fibre Incident: CW9 & WA16

Monitoring
Partial outage 1 %
Started 3 days ago

Affected

Freedom Fibre

Partial outage from 8:10 AM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    Please find the latest update:

    Engineer is onsite and has identified the outage is caused by damaged fibre. Engineer is locating the site and extent of the damaged fibre but work to restore service can take place.

  • Identified
    UTC
    Identified

    Following the latest updates with Freedom Fibre, we are now aware that this incident is also affecting WA16.

    We will now update the incident title to display CW9 and WA16, as these are the known affected areas at this time.

  • Update
    UTC
    Update

    Please find the latest update below:

    We are expecting the engineer to arrive on site shortly. Further updates will be sent once we receive an update from the engineer.

  • Investigating
    UTC
    Investigating

    The Freedom Fibre Network has made us aware of an ongoing incident in the following location(s):

    CW9

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.