MTH Networks - OFNL Incident: EH17, EH11 – Incident details

OFNL Incident: EH17, EH11

Identified
Partial outage
Started 2 days ago

Affected

OFNL

Partial outage from 7:21 AM to 8:00 PM, Operational from 8:00 PM to 12:00 AM

Updates
  • Identified
    UTC
    Identified

    Please find the latest update below:

    Update (11 Sep 2026 09:17hrs)
    We are still actively investigating this issue and have sent a team to site to carry out checks on our equipment. The team is expected to arrive by 10:00 AM, and we will provide a further update by 11:00 AM once those checks have been completed. Thank you for your patience while we work to resolve this issue.

  • Investigating
    UTC
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Gilmerton, EH17.

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.