MTH Networks - OFNL Incident: Bramley RG16 RG26. – Incident details

OFNL Incident: Bramley RG16 RG26.

Investigating
Partial outage 30 %
Started 1 day ago

Affected

OFNL

Partial outage from 5:26 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    Please see the latest update from OFNL below:

    Update (17 Sep 2026 18:29hrs)
    We have identified that the fault resides within our third-party provider's network and are actively engaging with them to investigate and resolve the issue as quickly as possible. We will continue to provide updates as more information becomes available.

  • Investigating
    UTC
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    • Bramley RG16 RG26.

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.