MTH Networks - Network Incident: NR9 – Incident details

Network Incident: NR9

Resolved
Partial outage 1 %
Started 12 days agoLasted less than a minute

Affected

OFNL

Partial outage from 8:11 AM to 1:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Good morning,

    We have received numerous reports from some customers in the NR9 region, who have continued to experience a lack of connection following the maintenance completed by The OFNL Network in the region yesterday. As a result, we are conducting a thorough investigation. We can confirm that this is not impacting all connections in the NR9 region.

    We will be in touch with any further updates.

    Thank you for your patience and understanding with us whilst we work through this matter.

    Kind regards,

    Your MTH Networks.