MTH Networks - OFNL Network outage – Incident details

OFNL Network outage

Resolved
Operational
Started 4 months agoLasted about 4 hours

Affected

OFNL

Major outage from 8:53 AM to 11:10 AM, Operational from 11:10 AM to 11:26 AM, Degraded performance from 11:26 AM to 12:34 PM

Updates
  • Resolved
    Resolved

    OFNL network engineers have implemented changes to our core network to ensure service performance is restored.

    Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    We are seeing performance over our network improve.

    OFNL engineers are continuing to investigate the problem and we will provide further information once investigations are complete.

  • Monitoring
    Monitoring

    We are seeing recovery of service.

    An update confirming the status of the backhaul provider will be provided when available.

  • Identified
    Identified

    OFNL have confirmed issue with their backhaul provider which they have Tickets Open to resolve.

    For OFNL Sites with multi-redundant connections, OFNL are working to force traffic down redundant links to restore sites.

  • Update
    Update

    OFNL L2 engineers are investigating this issue as a top priority.

  • Investigating
    Investigating
    We are currently investigating this incident.