MTH Networks - 319941: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES PE6 – Incident details

319941: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES PE6

Resolved
Partial outage
Started 3 months agoLasted about 16 hours

Affected

OFNL

Under maintenance from 5:33 PM to 6:06 PM, Partial outage from 6:06 PM to 9:19 AM

Updates
  • Resolved
    Resolved

    Update (12 Sep 2024 21:46hrs)
    This incident was closed on Thursday, September 12th, 2024 at 21:46hrs.

    Update (12 Sep 2024 21:46hrs)
    Work to restore service was completed at 21:34 on 12/09/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    Update (12 Sep 2024 19:06hrs)
    Our team have identified a problem with a third party service that supports our network in this area.

    An engineer is on their way to site to inspect the equipment. They should arrive by 9pm, so we will provide the next update by 9:30pm.

  • Investigating
    Investigating
    We are currently investigating this incident.