Affected
Partial outage from 8:14 AM to 7:43 AM
- ResolvedResolved
Update (16 Sep 2024 18:55hrs)
This incident was closed on Monday, September 16th, 2024 at 18:55hrs.Update (16 Sep 2024 18:55hrs)
Our engineers found and rectified a broken fibre in an underground duct.
Work to restore service was completed at 16:15 on 16/09/24.
Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue. - UpdateUpdate
Update (16 Sep 2024 15:38hrs)
Our engineers have located a broken fibre within a fibre joint and are attempting to repair.
We do not have an estimate on when internet and phones services will be restored. - UpdateUpdate
Update (16 Sep 2024 14:13hrs)
Our engineers are now on-site investigating the fibre fault.
We currently do not have an estimate on when internet and phones services will be restored.
We will provide further updates when new information becomes available. - UpdateUpdate
Please find an update from the OFNL Network below:
Our engineer is stuck on the M45 with a puncture. The recovery company have advised him they expect to be with him in 2 hours time. He will then take a further hour to get to site.
Sorry for the increased delay this will cause in restoring services - InvestigatingInvestigating
Location: Kenilworth CV8.
We are currently experiencing a network incident in Kenilworth affecting services. An engineer is traveling to the site to investigate. Travel time is around 2 hours depending upon traffic.
Once on site work will commence to localise the fault this work may take several hours depending on what is found on arrival.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.