MTH Networks - (321077): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - NN11, Daventry – Incident details

(321077): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - NN11, Daventry

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

OFNL

Degraded performance from 8:10 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Update (24 Sep 2024 09:52hrs)
    This incident was closed on Tuesday, September 24th, 2024 at 09:52hrs.

    Update (24 Sep 2024 09:52hrs)
    Work to restore service was completed at 09:28 on 24/09/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    Location: NN11, Daventry

    'We are currently experiencing a network incident in Daventry affecting Broadband services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.'

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.