MTH Networks - (321588): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - Comeytrowe TA4. – Incident details

(321588): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - Comeytrowe TA4.

Resolved
Operational
Started 2 months agoLasted 2 days

Affected

OFNL

Degraded performance from 11:27 AM to 1:24 PM, Partial outage from 1:24 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Monitoring
    Monitoring

    Update (27 Sep 2024 16:59hrs)
    Spare equipment is on route to Local exchange and is expected to arrive at 20:00. Engineer will then proceed to complete swap and we expect this to restore service fully.

    A Further update will be provided after 21:00 on 27/09/2024.

    We apologise again for the inconvenience caused and thank you for your patience.

    Update (27 Sep 2024 15:55hrs)
    It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area.


    We are working with the provider to resolve this issue and a further update will be provided in 2 hours or as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Update
    Update

    Please find an update from the OFNL Network below:

    Update (27 Sep 2024 13:43hrs)
    Engineers have been investigating the problem and confirmed equipment at site is working as expected. We are continuing to work to resolve this issue and have requested third party engineers attend their equipment.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    Location: Comeytrowe TA4.

    We are currently experiencing a network incident in Comeytrowe affecting services. Engineers are currently investigating the issue and can see services are degraded.

    We have an engineer heading to site to carry out testing. We hope the engineer will be able to resolve the issue while on site.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.