MTH Networks - (322559): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - NR31 – Incident details

(322559): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - NR31

Resolved
Degraded performance
Started 2 months agoLasted 3 days

Affected

OFNL

Degraded performance from 12:30 PM to 8:50 AM, Operational from 8:50 AM to 8:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We implemented a fix and are currently monitoring the result.

    Update (10 Oct 2024 08:18hrs)
    Our third party carrier have been unable to replace the faulty equipment at the exchange. This circuit has remained stable with no drops seen yesterday however services remain at risk until this equipment is replaced

    Update (09 Oct 2024 07:56hrs)
    Our third party carrier have identified an issue with equipment at the exchange and are currently scheduling an engineer to attend and replace the failed item.

    This work is expected to take place tonight and we will provide further updates as we get them.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    Location: Bradwell, NR31

    "We are currently experiencing a network incident in Bradwell, NR31 that may be affecting data services.
    A third party carrier, who provide service to us in this area are investigating this issue.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause."

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.