MTH Networks - (ID): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES Inverness IV2 Aviemore PH22 – Incident details

(ID): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES Inverness IV2 Aviemore PH22

Resolved
Degraded performance
Started 2 months agoLasted 1 day

Affected

OFNL

Degraded performance from 7:35 AM to 8:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Update (10 Oct 2024 09:15hrs)
    This incident was closed on Thursday, October 10th, 2024 at 09:15hrs.

  • Investigating
    Investigating

    Location:

    Inverness IV2
    Aviemore PH22

    Taking place between the hours of 00:00-06:00 on 10/10/2024

    Please do not reset your equipment during this period.

    We apologise for the inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.