MTH Networks - 323016: THIRD PARTY EMERGENCY MAINTENANCE AFFECTING SERVICES Stockton-on-Tees TS19. – Incident details

323016: THIRD PARTY EMERGENCY MAINTENANCE AFFECTING SERVICES Stockton-on-Tees TS19.

Resolved
Degraded performance
Started 2 months agoLasted about 7 hours

Affected

OFNL

Degraded performance from 8:59 AM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Last updated:(10 Oct 2024 08:39hrs)

    Status: Currently open.
    Location: Stockton-on-Tees TS19.

    There is essential emergency maintenance taking place between the hours of 18:00 on 10/10/2024 until 10:00 on 11/10/2024. Customers may experience an interruption to services during this time.

    Please do not reset your equipment during this period.

    We apologise for the inconvenience this may cause.

    No updates for this incident yet.