MTH Networks - (325037): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (SO14) – Incident details

(325037): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (SO14)

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

OFNL

Degraded performance from 2:31 PM to 4:10 PM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Update (26 Oct 2024 17:10hrs)
    Our engineer on site has replaced the failed equipment and we are seeing customer services restore.

    Work to restore service was completed at 16:52 on Saturday 26/10/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    Our field engineer is now on site preparing to replace the failed equipment. This will take approximately an hour to complete and we hope to provide an update once this has been done.
    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    Location: Southampton SO14

    We are currently experiencing a network incident in Southampton SO14 affecting data and voice services. Engineers are currently investigating the issue and believe this is due to failed equipment on site. We have dispatched a field engineer to attend and continue investigating. We will provide an update once they reach site or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.