MTH Networks - (325044): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (BN6) – Incident details

(325044): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (BN6)

Resolved
Partial outage
Started about 2 months agoLasted about 6 hours

Affected

OFNL

Partial outage from 11:39 AM to 4:54 PM, Under maintenance from 4:54 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Work to restore service was completed at 17:25 on Sunday 27/10/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update from the OFNL Network below:

    An engineer is now on site swapping the failed part and we expect services to be restored within the next hour.
    An update will be provided once we have completed this replacement.

  • Investigating
    Investigating

    Please find an update from the OFNL Network below:

    Unfortunately the workaround put in place has now failed, engineers are on the way to replace the failed equipment with an ETA of 6pm. We will provide an update once they are on site.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    Please find an update from the OFNL Network below:

    Engineers have identified a fault with equipment on site, a workaround has been put in place and a engineer with replacement part has been dispatched.

    We expect customer services to now be restored and will continue monitoring.

    When the engineer arrives on site with the part there will unfortunately be another outage whilst the part is swapped, we will do our best to minimise downtime and provide a ETA for this work once we have further details from our supplier.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Update
    Update

    Please find an update from the OFNL Network below:

    Engineers have now identified that voice may be affected by this incident.

    We apologise for any inconvenience this may cause.

  • Investigating
    Investigating

    Location: Hurstpierpoint, BN6.

    We are currently experiencing a network incident in Hurstpierpoint, BN6 affecting data and voice services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.