MTH Networks - OFNL INCIDENT: NN17, NN18 (id: 325710) – Incident details

OFNL INCIDENT: NN17, NN18 (id: 325710)

Resolved
Partial outage
Started about 2 months agoLasted about 5 hours

Affected

OFNL

Degraded performance from 8:36 AM to 12:36 PM, Partial outage from 12:36 PM to 1:15 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Our engineer has completed the replacement of the faulty hardware.

    Work to restore service was completed at 13:15 on 01/11/24. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update below:

    Our engineer is on-site and working on the faulty equipment.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Identified
    Identified

    Please find an update below:

    Engineers have been investigating the problem and identified a piece of failing equipment.

    We have requested an engineer attends site to replace the suspect faulty part.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the NN17 and NN18 regions:

    We are currently experiencing a network incident in the Corby NN17 area affecting a small number of voice and broadband Internet services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.