MTH Networks - (325729): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (SP4) – Incident details

(325729): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES (SP4)

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

OFNL

Partial outage from 11:06 AM to 4:12 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Update (01 Nov 2024 11:17hrs)
    Our engineers identified and fixed a fault introduced during planned work on an adjacent site that shares some physical fibre optic resources.

    Work to restore service was completed at 11:08 on 01/11/24. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    325729: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES   Last updated:(01 Nov 2024 11:04hrs)

    Status: Currently open.
    Location: Salisbury SP4.

    We are currently experiencing a network incident in the Salisbury SP4 area causing voice and broadband Internet services to experience poor performance. Our engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.