Affected
Degraded performance from 1:05 PM to 2:53 PM, Operational from 2:53 PM to 2:40 PM
- ResolvedResolved
Please find an update below:
Update (06 Nov 2024 14:17hrs)
This incident was closed on Wednesday, November 6th, 2024 at 14:17hrs.Update (06 Nov 2024 14:17hrs)
Work to replace the faulty equipment and restore service was completed at 12:30 on 06/11/24. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue - UpdateUpdate
Please find an update below:
Update (05 Nov 2024 14:26hrs)
Replacement equipment is now ready and will arrive on site tomorrow with our field engineer for emergency swap-out between 08:00 and 13:00 on 06/11/2024.
When the equipment is swapped out customers should experience a total loss of service for less than 1 hour.
A further update will be posted when the equipment has been swapped successfully.
We apologise again for the inconvenience caused and thank you for your patience. - IdentifiedIdentified
Please find an update below:
Update (04 Nov 2024 12:47hrs)
Engineers are currently building and testing replacement equipment.
We will then schedule an engineer to visit site and replace the faulty equipment.
We will provide a further update as soon as one is available. - MonitoringMonitoring
Update (03 Nov 2024 21:35hrs)
Service has remained stable all day. However OFNL are aware that there was another brief interruption to service at 21:15 on 03/11/2024.
Field Engineers will be attending site again tomorrow to continue permanent restorative actions.
We apologise again for the inconvenience caused and thank you for your patience. - UpdateUpdate
Please find an update below:
Update (03 Nov 2024 08:53hrs)
OFNL are aware of another brief loss of service at 08:22 on 03/11/2024.
Service is restored for all customers and we are continuing to investigate and resolve this issue.
We apologise again for the inconvenience caused and thank you for your patience. - UpdateUpdate
Please find an update below:
Update (02 Nov 2024 19:02hrs)
Field Engineer has completed required works and has now left site.
Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable. - UpdateUpdate
Please find an update below:
Update (02 Nov 2024 14:53hrs)
Replacement Equipment is now due to arrive on site at 17:30 on 02/11/2024. When the equipment is swapped out customers will experience a total loss of service for up to 2 hours during this time.
A further update will be posted when the equipment has been swapped successfully.
We apologise again for the inconvenience caused and thank you for your patience. - IdentifiedIdentified
The OFNL Network have made us aware of an ongoing incident in the Bilbrook WV8. region:
We are currently experiencing a network incident in Bilbrook, WV8 affecting data services. Engineers are currently investigating the issue and
have identified an issue with some equipment.
The fault is currently causing a brief drop in services for roughly 5 minutes before recovering. An Engineer has been dispatched to carry out an equipment swap. Current ETA to site is 15:30. A further update will be provided at 16:30.Please do not reset your network equipment.
We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.
Thank you for your patience and understanding.