MTH Networks - FreedomFibre: Incident Affecting Broadband Services - WA3 – Incident details

FreedomFibre: Incident Affecting Broadband Services - WA3

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

Freedom Fibre

Degraded performance from 11:29 AM to 1:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently aware of an issue in the WA3 area, and this is currently being investigated by the relevant teams.

    Please do not reset your network equipment.

    We apologise on behalf of FreedomFibre for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.