MTH Networks - 326429 : INCIDENT AFFECTING INTERNET SERVICES: TN39 & TN40 – Incident details

326429 : INCIDENT AFFECTING INTERNET SERVICES: TN39 & TN40

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

OFNL

Operational from 10:38 AM to 11:28 AM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Update (07 Nov 2024 10:47hrs)
    This incident was closed on Thursday, November 7th, 2024 at 10:47hrs.

    Update (07 Nov 2024 10:47hrs)
    Work to restore service was completed at 10:31 on 07/11/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    326429 : INCIDENT AFFECTING INTERNET SERVICES
    Last updated:(07 Nov 2024 10:25hrs)
    Status: Currently open.
    Location: Bexhill-on-Sea TN39 & TN40.
    We are experiencing a network incident in Bexhill-on-Sea that is affecting data services. Engineers are investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.
    No updates for this incident yet.