MTH Networks - 327044: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

327044: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Major outage
Started about 1 month agoLasted about 10 hours

Affected

OFNL

Major outage from 11:05 AM to 1:02 PM, Degraded performance from 1:02 PM to 4:10 PM, Partial outage from 4:10 PM to 9:05 PM

Updates
  • Update
    Update

    This incident was closed on Wednesday, November 13th, 2024 at 21:09hrs.

  • Resolved
    Resolved

    Work to restore service was completed at 20:05 on 13/11/24. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update below:

    Update (13 Nov 2024 18:50hrs)
    Our engineers are continuing to work with our vendor on a resolution to this issue.

  • Update
    Update

    We are aware that some customers may not be able to make or receive calls. We are working with our vendor on a resolution to this issue.

  • Monitoring
    Monitoring

    We are now seeing broadband services restore, however voice services remain affected.

    We are continuing to investigate these remaining issues and will provide another update as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Identified
    Identified

    Engineers have identified a power issue on core equipment, Power has been restored however we expect this to take an hour before all services are restored.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    OFNL are currently experiencing a network incident in all areas affecting voice and data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.