MTH Networks - INCIDENT AFFECTING BROADBAND SERVICES: WN7 & WA3 – Incident details

INCIDENT AFFECTING BROADBAND SERVICES: WN7 & WA3

Resolved
Partial outage
Started about 1 month agoLasted about 3 hours

Affected

Freedom Fibre

Partial outage from 9:43 AM to 12:48 PM

Updates
  • Resolved
    Resolved

    Freedom Fibre engineers have completed the required work to resolve this incident.

    Service will begin to operate as usual.

    If you are still experiencing issues with the connection please reach out to our support team.

  • Investigating
    Investigating

    The Freedom Fibre network has made us aware of an ongoing incident on the Freedom Fibre network which is causing downtime for broadband services. We are currently investigating this and will provide updates as soon as possible.

    In the meantime please avoid resetting your network equipment

    Thank you for your patience and understanding.