MTH Networks - 329012: INCIDENT AFFECTING BROADBAND SERVICES - SN16. SN25, SN26, CT1 – Incident details

329012: INCIDENT AFFECTING BROADBAND SERVICES - SN16. SN25, SN26, CT1

Resolved
Operational
Started 13 days agoLasted 1 day

Affected

OFNL

Operational from 1:40 PM to 3:09 PM

Updates
  • Resolved
    Resolved

    Update (27 Nov 2024 16:57hrs)
    This incident was closed on Wednesday, November 27th, 2024 at 16:57hrs.

  • Identified
    Identified

    Engineers investigating this issue have identified an issue with a third party carrier who provides service to us in this area. We are working with the carrier to restore services and will provide updates within the next 2 hours.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    329012: INCIDENT AFFECTING BROADBAND SERVICES   Last updated:(27 Nov 2024 13:28hrs)

    Status: Currently open.
    Location: Swindon SN16 SN25 SN26, Canterbury CT1.

    We are currently experiencing a network incident in Swindon SN16 SN25 SN26, Canterbury CT1 affecting broadband services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.