MTH Networks - 328990: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - CV37 – Incident details

OFNL experiencing degraded performance

328990: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - CV37

Resolved
Operational
Started 18 days agoLasted 1 day

Affected

OFNL

Operational from 1:42 PM to 3:09 PM

Updates
  • Resolved
    Resolved

    Update (27 Nov 2024 15:38hrs)
    This incident was closed on Wednesday, November 27th, 2024 at 15:38hrs.

    Update (27 Nov 2024 15:37hrs)
    Work to restore service was completed at 12:00 on 27/11/24. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    328990: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES   Last updated:(27 Nov 2024 11:50hrs)

    Status: Currently open.
    Location: Warwickshire CV37.

    We are currently experiencing a network incident in the Warwickshire CV37 area affecting a small number of Voice and Broadband Internet services. Engineers are currently investigating the issue and will provide an update as soon as possible.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.