MTH Networks - 330339: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - TN34, TN37 – Incident details

330339: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES - TN34, TN37

Resolved
Operational
Started 11 days agoLasted 1 day

Affected

OFNL

Operational from 11:37 AM to 7:36 PM

Updates
  • Resolved
    Resolved

    Update (06 Dec 2024 16:30hrs)
    Engineers on site have now replaced the faulty equipment. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Update (06 Dec 2024 11:19hrs)
    Engineers have been investigating the problem and found faulty network equipment is causing intermittent loss of services.

    We are in the process of dispatching engineering teams with replacement equipment.

    Further updates will be provided within 2 hours or as soon as possible.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    330339: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES   Last updated:(06 Dec 2024 10:54hrs)

    Status: Currently open.
    Location: Hastings TN34 TN37.

    We are currently experiencing a network incident in Hastings TN34 TN37 affecting broadband and voice services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.