- ResolvedResolved
Please find an update below:
Update (01 Mar 2025 16:45hrs)
Work to repair the fibre break and restore service was completed at 15:52 GMT on 01/03/2025. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue. - IdentifiedIdentified
Please find an update below:
Update (01 Mar 2025 11:56hrs)
Our engineers have returned to site this morning and are continuing to work on the broken fibre.
A further update will be provided as soon as possible. - InvestigatingInvestigating
The OFNL Network have made us aware of an ongoing incident in the POLEGATE BN24 BN26 region:
Update (01 Mar 2025 00:32hrs)
Our engineer has identified the cause of problems is a suspect break in a fibre optic cable. This cable is used to supply our services in this area.
We have identified the location of the suspected fibre break, but will need to re-attend site in the morning.
We will attend site on the morning of Saturday 1st March with additional resources, to work on a resolution to this fault.
Further updates will be provided tomorrow.Please do not reset your network equipment.
We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.
Thank you for your patience and understanding.