MTH Networks - Incident Affecting Internet Services: SW18 – Incident details

Incident Affecting Internet Services: SW18

Resolved
Degraded performance
Started 3 months agoLasted about 5 hours

Affected

OFNL

Operational from 8:09 AM to 10:01 AM, Degraded performance from 10:01 AM to 1:36 PM

Updates
  • Resolved
    Resolved

    Please find Update Below:

    Update (17 Mar 2025 13:12hrs)
    This incident was closed on Monday, March 17th, 2025 at 13:12hrs.

    Update (17 Mar 2025 13:12hrs)
    Our engineer has identified spare cables in the area that we have now moved services onto, this has restored customer broadband services Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update below:

    Update (17 Mar 2025 10:01hrs)
    Our engineer has arrived on site, and we have started work to further localise the fault.

    Initial diagnostics suggest this is cable damage issue that may take substantial time to restore.

    We will continue to diagnose the issue and provide an update within 2 hours or as soon as we have significant news.

  • Investigating
    Investigating

    342191:INCIDENT AFFECTING INTERNET SERVICES   Last updated:(17 Mar 2025 07:40hrs)

    Status: Currently open.
    Location: Wandsworth SW18.

    We have a network incident in Wandsworth, SW18 affecting internet services. Our team are looking into this and will provide an update by 09:40.

    Please do not reset your equipment.

    No updates for this incident yet.