MTH Networks - 342361 INCIDENT AFFECTING SERVICES - TA9 – Incident details

342361 INCIDENT AFFECTING SERVICES - TA9

Resolved
Operational
Started 3 months agoLasted 2 days

Affected

OFNL

Operational from 9:13 AM to 4:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Update (18 Mar 2025 09:06hrs)
    OFNL Engineer has arrived on site and is awaiting excavation to be completed before we can effect a repair.

    We will update you again by 11:05.

  • Identified
    Identified

    Update (17 Mar 2025 20:01hrs)
    We have identified the cause is a suspect break in fibre optic cables caused by a third-party.

    We have identified the location of the suspected fibre break.
    We have requested that a specialist fibre Emergency Repair Service (ERS) team attend site.

    The ERS team's current ETA is 18/03/2025.
    We are continuing to work to resolve this fault, and a further update will be provided as soon as possible.

  • Investigating
    Investigating

    342361 INCIDENT AFFECTING SERVICES   Last updated:(17 Mar 2025 16:05hrs)

    Status: Currently open.
    Location: Highbridge, TA9.

    We have a network incident in Highbridge affecting services. We have despatched field resource to attend to investigate the issue.

    Our engineer we expect to be arriving on site by 18:20 to further investigate this issue for us.

    Please do not reset your equipment.