MTH Networks - OFNL INCIDENT: Uddingston, G71 (id: 348440) – Incident details

OFNL INCIDENT: Uddingston, G71 (id: 348440)

Resolved
Partial outage
Started 29 days agoLasted about 13 hours

Affected

OFNL

Partial outage from 5:11 PM to 6:00 AM

Updates
  • Resolved
    Resolved

    Please find an update below:

    This incident was closed on Sunday, May 4th, 2025 at 07:20hrs.

  • Monitoring
    Monitoring

    Please find an update below:

    Engineers from our equipment manufacturer have arrived on site earlier than expected and replaced the failed part. Work to restore service was completed at 20:40 on 03/05/2025. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Update
    Update

    Please find an update below:

    We are currently waiting on a specialist engineer from our equipment manufacturer to attend site and replace the failed part. they are expected on site at around 11PM.

    We will provide an update once they are on site.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the XXXX region:

    We have a network incident in Uddingston, Glasgow, G71 affecting phone and internet services. Our team are looking into this and have identified failed equipment on site. We will continue to investigate and provide a further update by 7PM.

    Please do not reset your equipment.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.