MTH Networks - OFNL INCIDENT: MK42 0ZU (id:348193) – Incident details

OFNL INCIDENT: MK42 0ZU (id:348193)

Resolved
Degraded performance
Started 24 days agoLasted 4 days

Affected

OFNL

Degraded performance from 1:23 PM to 2:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please find an update below:

    Update (08 May 2025 10:29hrs)
    An engineer has arrived at site.

    We are continuing to work to resolve this issue and a further update will be provided as soon as possible.

  • Investigating
    Investigating

    The OFNL Network have made us aware of an ongoing incident in the MK42 0ZU region:

    Last updated:(06 May 2025 19:05hrs)

    Status: Currently open.
    Location: BEDFORD MK42 0ZU.

    We are aware of a network issue affecting a small number of customers in the Bedford MK42 0ZU postcode area.
    Engineers investigating the issue have identified damage to our cables in this area and are currently waiting on a specialist fibre repair team to attend on Thursday May 8th.

    Please do not reset your network equipment.

    We apologise on behalf of The OFNL Network for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your patience and understanding.