MTH Networks - 267523: INCIDENT AFFECTING SERVICES, Leicester, LE9 – Incident details

267523: INCIDENT AFFECTING SERVICES, Leicester, LE9

Resolved
Partial outage
Started over 1 year agoLasted about 3 hours

Affected

OFNL

Partial outage from 12:17 PM to 3:21 PM

Updates
  • Resolved
    Resolved

    Work to restore service was completed at 14:52 on 22/07/23. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    267523: INCIDENT AFFECTING SERVICES
    Last updated:(22 Jul 2023 09:58hrs)
    Status: Currently open.
    Location: Leicester, LE9.

    We are currently experiencing a network incident in Leicester affecting services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.