Update (13 Dec 2023 13:28hrs)
This incident was closed on Wednesday, December 13th, 2023 at 13:28hrs.
Update (13 Dec 2023 13:28hrs)
Work to restore service was completed at 12:06 on 13/12/2023. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.