Update (10 Jan 2024 14:11hrs)
This incident was closed on Wednesday, January 10th, 2024 at 14:11hrs.
Update (10 Jan 2024 14:11hrs)
Work to restore service was completed at 13:26 on 10/11/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.
Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.