MTH Networks - INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: NN8 – Incident details

INCIDENT AFFECTING BROADBAND AND VOICE SERVICES: NN8

Resolved
Partial outage
Started 12 months agoLasted about 3 hours

Affected

OFNL

Partial outage from 8:28 AM to 8:30 AM, Operational from 8:30 AM to 10:25 AM, Partial outage from 10:25 AM to 11:12 AM, Operational from 11:12 AM to 11:12 AM

Updates
  • Resolved
    Resolved

    Update (29 Feb 2024 11:09hrs)
    This incident was closed on Thursday, February 29th, 2024 at 11:09hrs.

    Update (29 Feb 2024 11:08hrs)
    Engineers working on behalf of our third party have replaced a failed module in the exchange. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Identified
    Identified

    Update (29 Feb 2024 10:05hrs)
    We have identified an issue with a third party carrier that provides service to us in this area. Third party carrier engineers are currently on their way to the local exchange to continue their investigations. They are expected to be at the local exchange shortly and will provide us further updates by midday.

    We apologise again for the inconvenience caused and thank you for your patience.

  • Investigating
    Investigating

    295242: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES   Last updated:(29 Feb 2024 08:27hrs)

    Status: Currently open.
    Location: Wellingborough NN8.

    We are currently experiencing a network incident in Wellingborough, NN8 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    No updates for this incident yet.