MTH Networks - (301017): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES – Incident details

(301017): INCIDENT AFFECTING BROADBAND AND VOICE SERVICES

Resolved
Partial outage
Started 8 months agoLasted less than a minute

Affected

OFNL

Operational from 6:57 PM to 6:57 PM

Updates
  • Resolved
    Resolved

    Please find an update from the OFNL Network below:

    Work to restore service was completed at 17:02 on 17/04/2024. Customers should now find services to be working as expected. We will continue to monitor services to ensure they remain stable.

    Any issues being experienced after this time should be treated as individual cases and reported in the usual manner.

    We apologise again for the inconvenience caused and thank you for your patience throughout this issue.

  • Investigating
    Investigating

    Location: Market Harborough, LE16

    We are currently experiencing a network incident in Market Harborough, LE16 affecting data services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.

    We do apologise on behalf of the OFNL Network for the inconvenience caused here. We will continue to do everything within our power to get your services back up and running as soon as possible.