301117: INCIDENT AFFECTING BROADBAND AND VOICE SERVICES Last updated:(18 Apr 2024 02:26hrs)
Status: Currently open.
Location: Southam, CV47.
We are currently experiencing a network incident in Southam, CV47 affecting data and voice services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.
Please do not reset your equipment.
We apologise for any inconvenience this may cause.
Update (18 Apr 2024 07:47hrs)
It has been identified that this incident has been caused by an issue with a third party carrier, who provide service to us in this area.
We are working with the provider to resolve this issue and a further update will be provided in 2 hours or as soon as possible.
We apologise again for the inconvenience caused and thank you for your patience.
Update (18 Apr 2024 05:06hrs)
An engineer is on their way to site to investigate the cause of the outage.
We will provide a further update by 08:00.
We apologise again for the inconvenience caused and thank you for your patience throughout this issue.