Scheduled for September 30, 2024 at 11:40 AM – 3:40 PM
Affects
MS3
Under maintenance from 11:40 AM to 3:40 PM
Updates
Completed
September 30, 2024 at 3:40 PM
Completed
September 30, 2024 at 3:40 PM
Maintenance has completed successfully
In progress
September 30, 2024 at 11:40 AM
In progress
September 30, 2024 at 11:40 AM
Maintenance is now in progress
Planned
September 30, 2024 at 11:40 AM
Planned
September 30, 2024 at 11:40 AM
The MS3 Network have advised us of some third-party maintenance that is scheduled to take place in the DN40 region. This maintenance is due occur between the hours of 12:40 - 16:40, on Monday 30/09/2024. During this period, the specified area(s) may experience a disruption to their services.
As part of this maintenance, which is aimed to improve your service as a whole, there maybe several reboots of your MTH Networks and/or MS3 equipment performed. If this behaviour is witnessed, please do not panic; this is to be expected. Having said this, we must reinforce the importance of leaving the MS3 Modem plugged in and powered on. Failure to do so could result in the modem becoming in an errored state, later requiring an engineer visit to resolve, ultimately prolonging any impact to service.
We do apologise on behalf of the MS3 Networks for the inconvenience this may cause.