MTH Networks - 329056: INCIDENT AFFECTING INTERNET AND PHONE SERVICES (TN12) – Incident details

329056: INCIDENT AFFECTING INTERNET AND PHONE SERVICES (TN12)

Resolved
Degraded performance
Started 24 days agoLasted about 2 hours

Affected

OFNL

Degraded performance from 5:35 PM to 7:34 PM

Updates
  • Resolved
    Resolved

    Please find an update below:

    Update (27 Nov 2024 19:27hrs)
    We have looked into this problem and found that there is a faulty piece of equipment on site. Our engineer is on their way to replace the equipment and expects to arrive by 21:00.

    We will provide another update by 22:00.

    We apologise for the inconvenience caused and thank you for your patience.


  • Investigating
    Investigating

    Please find an update below:

    We are currently experiencing a network incident in Tonbridge TN12 affecting internet and phone services. Engineers are currently investigating the issue and will provide an update as soon as possible or within 2 hours.

    Please do not reset your equipment.

    We apologise for any inconvenience this may cause.