OFNL Core Maintenance (id: 357683)
Scheduled for August 26, 2025 at 12:00 AM – 5:00 AM
Affects
OFNL
Under maintenance from 12:00 AM to 5:00 AM
Completed
August 26, 2025 at 5:00 AMCompleted
August 26, 2025 at 5:00 AMMaintenance has completed successfully
In progress
August 26, 2025 at 12:00 AMIn progress
August 26, 2025 at 12:00 AMMaintenance is now in progress
Planned
August 26, 2025 at 12:00 AMPlanned
August 26, 2025 at 12:00 AMOFNL are performing essential upgrades to their core network between the hours of 01:00 and 06:00 on Tuesday 26-08-2025.
Customers may experience an interruption to services for up to 2 hours during this time.
Most services will fail over between core routers with minimal impact during each phase of the planned upgrades.
Please do not reset your equipment during this period.
We apologise for the inconvenience this may cause.