MTH Networks - Incident Affect Internet And Phone Services - SW18 – Incident details

Incident Affect Internet And Phone Services - SW18

Resolved
Partial outage 30 %
Started 13 days agoLasted 2 days

Affected

OFNL

Partial outage from 6:18 AM to 7:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    OFNL have notified us that there is a current incident on the network in the SW18 Area.

    Their teams are looking into this at the moment, and are looking to provide an update by 9:20am.

    We thank you for your patience during this time.