Scheduled for October 31, 2025 at 12:00 AM – 6:00 AM
Affects
OFNL
Under maintenance from 12:00 AM to 6:00 AM
Updates
Completed
October 31, 2025 at 6:00 AM
Completed
October 31, 2025 at 6:00 AM
Maintenance has completed successfully
In progress
October 31, 2025 at 12:00 AM
In progress
October 31, 2025 at 12:00 AM
Maintenance is now in progress
Planned
October 31, 2025 at 12:00 AM
Planned
October 31, 2025 at 12:00 AM
The OFNL Network has made us aware of some scheduled maintenance. This maintenance may impact the following location(s):
B49 Warwickshire
Addresses located in this region may experience service interruptions. We and the OFNL Network will always endeavour to minimise the impact wherever possible.
The OFNL Network may be required to expedite maintenance activity ahead of schedule, but will always provide prior notice where possible.