MTH Networks - OFNL Incident: NG11 – Incident details

OFNL Incident: NG11

Resolved
Partial outage 1 %
Started 17 days agoLasted about 9 hours

Affected

OFNL

Partial outage from 12:32 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    Please find the latest update below:

    We have received confirmation from our third-party vendor that the faulty equipment at the exchange has been successfully replaced, and service was restored at 21:30.

    We have also carried out further checks on our side and can confirm that all services are now operating as expected. At this time, we do not anticipate any further impact.

    Thank you for your patience while this issue was being resolved.

  • Identified
    Identified

    Please find the latest update below:

    We have received an update from our third-party vendor confirming that their on-site engineer is currently awaiting the arrival of a required part before they can proceed with resolving the fault.

    We will provide a further update as soon as we receive more information from the vendor.

    Thank you for your patience.

  • Investigating
    Investigating

    The OFNL Network has made us aware of an ongoing incident in the following location(s):

    Rushcliffe NG11

    PLEASE DO NOT RESET YOUR NETWORK EQUIPMENT!

    We apologise on their behalf for any inconvenience this may cause. We will continue to do everything within our power to get your services back up and running as soon as possible.

    Thank you for your understanding.